部分discuz安装插件错误解决办法


我们的香港空间默认为Php5.2版本,目的是兼容旧版php程序,您可以通过控制面板调整版本。

有些discuz部分插件可能对php版本有要求,我们空间php版本默认是5.2,如果出现下面的报错提示数据库权限不足,其实并非数据库问题,您到控制面板,修改php版本即可。

低版本php引起的dicuz插件安装报错